? 端口方面的论文格式范文模板范文,有关VLAN 技术在智能建筑工程中的综合应用 相关论文开题报告样板 - 福建快3开奖结果查询l_福建快3开奖结果查询l_福建快3开奖结果查询l
筛选: ? 中科大高端论文 猪口蹄疫毕业论文 对医学论文的评价 口风琴论文 造口护理论文 有关手足口病论文 关于手足口病论文 手足口病论文 手足口病的护理论文 手足口病护理论文

【技师论文】浅析VLAN 技术在智能建筑工程中的综合应用 (论文范例)

星级: ★★★★★ 期刊: 国家级期刊作者:李宏伟 张兴旺浏览量:2405 论文级别:推荐本章主题:端口和交换机原创论文: 5156论文网更新时间:10-28审核稿件编辑:Moses本文版权归属:www.lhfsf.com.cn 分享次数:3378 评论次数: 5943

导读:本篇文章是端口和交换机类的论文,提供给准备写作相关这方面论文格式范文模板范文的应届毕业生们提供参考阅读下载。

【摘要】现代建筑不断向“高、大、精、尖”方向发展,其智能化系统也越来越复杂,网络点位越来越多,采用VLAN 技术对交换机进行划分,提高了网络的运行速度、控制流量、减少设备投资、简化网络管理、提高网络的安全性、节约了施工成本及后期维护成本.本文结合北

端口专业技师论文如何撰写
播放次数:2384 评论人数:1830

固山庄搬迁扩建工程实例,重点介绍VLAN 技术在智能化工程中综合应用的实施情况,起到VLAN技术应用示范作用.

【关键词】智能化工程;VLAN;虚拟局域网;局域网

1。 前言

在智能化工程中,计算机网络具有重要作用,综合布线系统、电话通讯系统、视频监控系统、门禁系统、消费系统、考勤系统、背景广播系统、信息导引及发布系统、客房控制系统、无线WIFI 系统等均需使用计算机网络,VLAN 技术的出现及应用,提高了网络的运行速度、控制流量、减少设备投资、简化网络管理、提高网络的安全性.

2。 工程概况

2。1 工程概况

某工程总建筑面积约11。8 万平米,分为A、B 两个地块.其中A 地块为贵宾接待区,总建筑面积17154 平米,地上4 层,由一栋贵宾楼、一栋会所、一栋餐饮楼及综合门厅共4 个单体组成,相互连接、功能互通,贵宾楼建筑高度为21。70 米,会所楼建筑高度为11。00 米,餐饮楼建筑高度为5。80 米,综合门厅建筑高度为14。80 米;B地块为商务接待区,建筑最大高度31。80 米,总建筑89246 平米,地上7 层,由客房部、会议宴会部、餐饮部和休闲娱乐部组成,入口大堂3 层通高.

2。2 本工程智能化系统特点及难点

本工程智能化系统多,包含20 余个智能化系统,其中需要使用交换机点位有:综合布线系统、计算机网络系统、电话通讯系统、视频监控系统、门禁系统、消费系统、考勤系统、背景广播系统、信息导引及发布系统、客房控制系统、无线WIFI系统共11 个系统,共计4009 个点位,详见表1,需要使用交换机网络,并且设置管理网、客房网及安防网,要求各网逻辑分离,如何使各系统在保证安全性的同时高效地运行是本工程的施工特点及难点.

针对上述工程施工特点及难点,需通过VLAN 技术进行网络的规划,线路的调整,以减少工程中的返工、提高各系统运行效率、控制广播风暴的产生、节约施工成本、节约维护成本.

3。VLAN 技术简介、优点

3。1 VLAN 技术简介

VLAN(Virtual Local Area Network)即虚拟局域网,是一种通过将局域网内的设备逻辑地而不是物理地划分成一个个网段从而实现虚拟工作组的新兴技术.

3。2 VLAN 的优点

VLAN 的优点主要有4 点:

1)提高了网络管理的效率

用户的增加、删除、移动非常方便.用户可以不受工作地点的限制,通过VLAN 可以方便的任何物理网段上增加逻辑工作组的成员

2)提高了局域网的安全性

不同VLAN 内的信息在传输时是互相隔离的,即一个VLAN 内的用户不能和其他VLAN 内的用户直接通信.

3)控制广播风暴

某一部门或分支机构的成员可以虚拟工作组模式下共享同一“局域网”,把绝大多数网络流量限制在VLAN 内部,避免了传播,缩小了广播范围,可以控制广播风暴的产生.

4)降低了施工成本

在实际施工经常会出现一些情况,通过VLAN 技术可以在保证功能的情况下使交换机、光纤模块等设备使用数量下降,从而降低了施工成本.VLAN 技术也可以远程操作,在维护阶段,操作人员可以远程操作,从而节约了人员交通、住宿等费用.

3。3 VLAN 划分方法

常用的VLAN 划分方法有4 种,详见表2VLAN 划分常用方法表.

通过上表4 种方法的对比,结合本工程实例,绝大部分点位功能均已确定且不会改变,为了最大程度地满足在施工程的具体使用过程中需求,减轻施工阶段的工作量,及用户在VLAN 的具体使用和维护中的工作量,本工程采用划分端口的方式来实现VLAN 的划分.

4。VLAN 划分技术的应用情况

4。1 网络设备搭建及交换机的选择本工程分为3 个网络:客房网、管理网、安防网,三层搭建模式.

本工程使用华为LE0ZB12ACS 系列为核心交换机,使用华为S5700-EI 系列为汇聚交换机、S2700 系列为接入交换机.

4。2 网络规划

本工程网络点位多, 系统多, 为了保证网络搭建的顺利进行,提前进行网络规划,对系统划分VLAN,详见表3 系统VLAN 划分表.

4。3 对交换机进行正常划分VLAN本工程点位多、系统多,配置时重复较多,在此各系统均以1 个点位进行示意.

以本工程2 层5# 弱电间为例:综合布线系统、计算机网络系统、电话通讯系统、视频监控系统、门禁系统、消费系统、考勤系统、背景广播系统、信息导引及发布系统、客房控制系统、无线WIFI 系统点位均有1 个.端口1 至11 分别对应上述系统,端口24 为串联口.

对客房网接入层交换机主要配置信息如下:

<Quidway>system // 进入配置模式

[Quidway]vlan batch 1 17 20 28 29// 建立VLAN1、17、20、28、29

[Quidway]interface Vlanif 1 // 配置IP地址

[Quidway-vlan1]ip address192。168。250。208 255。255。255。0// 配置IP 地址

[Quidway]int

VLAN 技术在智能建筑工程中的综合应用
端口和交换机论文格式范文模板范文

erfaceGigabitEthernet0/0/24// 进入24 端口

[GigabitEthernet0/0/24]port link-type trunk

// 设定端口类型为客房网串联口

[GigabitEthernet0/0/24]port trunk allowpassvlan 1 17 20 28 29

// 端口允许传输VLAN1、17、20、28、29 的信息

[Quidway]interface GigabitEthernet0/0/1// 进入1 端口

[GigabitEthernet0/0/1]port link-typeaccess

// 设定端口类型为接入

[GigabitEthernet0/0/1]port default vlan 1// 将端口1 划分到VLAN1

· · · 按上述3 步将2、3、11、12端口分别划分到VLAN17、20、28、29

[GigabitEthernet0/0/11]quit // 返回上一级

[Quidway]quit // 返回上一级

<Quidway>save // 保存

至此客房网接入层交换机配置完成,只要将客房网汇聚层和客房网核心层交换机建立相应VLAN 并在串联口允许相应VLAN 通行即可.

按上述步骤再将管理网交换机、安防网交换机设置好即可.

对交换机进行正常划分,根据施工现场实际情况,重复上述某些步骤即可.

4。4 常见情况处理措施

1)以本工程1 层11# 弱电间为例:系统较多,但点位较少,而管理网、客房网、安防网均需使用网络交换机,导致部分网络交换机仅使用少数端口,而安装的交换机较多.

以此弱电间的管理网(客房网、安防网均可)一台交换机为主,将22 至24 端口分别上联至管理网汇聚交换机、客房网汇聚交换机、安防网汇聚交换机,将1~7端口划分为管理网、8~14 端口划分为客房网、15~21 划分为安防网,即可在保证功能的情况下,节省设备,节约成本.

具体操作如下:

<Quidway>system // 进入配置模式[Quidway]vlan batch 1 to 10// 建立VLAN1 至VLAN10

[Quidway]vlan batch 11 to 20// 建立VLAN11 至VLAN20

[Quidway]vlan batch 21 to 30// 建立VLAN21 至VLAN30

[Quidway]interface Vlanif 1// 配置IP 地址

[Quidway-vlan1]ip address192。168。250。208 255。255。255。0// 配置IP 地址

[Quidway]interfaceGigabitEthernet0/0/22 // 进入22 端口[GigabitEthernet0/0/22]port link-typetrunk // 设定端口类型为客房网串联口[GigabitEthernet0/0/22]port trunk allowpassvlan 1 17 20 25 27

// 端口允许传输管理网VLAN1、17、20、25、27 的信息

[Quidway]interfaceGigabitEthernet0/0/23 // 进入23 端口[GigabitEthernet0/0/23]port link-type

trunk // 设定端口类型为管理网串联口[GigabitEthernet0/0/23]port trunk allowpassvlan 1 18 21 28 29

// 端口允许传输管理网VLAN1、18、21、2
本篇浅析VLAN 技术在智能建筑工程中的综合应用 论文范文综合参考评定如下
有关论文范文主题研究:关于端口论文格式范文模板范文大学生适用:学术毕业论文
相关参考文献下载数量:1830写作解决问题:写论文格式范文模板范文
毕业论文开题报告:技师论文任务书职称论文适用:高级职称考试题,高级职称评审
所属大学生专业类别:端口专业论文格式范文模板范文论文题目推荐度:优秀标题
8、29 的信息

[Quidway]interface

GigabitEthernet0/0/24 // 进入24 端口[GigabitEthernet0/0/24]port link-typetrunk // 设定端口类型为安防网串联口[GigabitEthernet0/0/24]port trunk allowpassvlan 19 22 23 26

// 端口允许传输管理网VLAN19、22、23、26 的信息

[GigabitEthernet0/0/24]interface GigabitEthernet0/0/1 // 进入1 端口

[GigabitEthernet0/0/1]port link-typeaccess // 设定端口类型为接入

[GigabitEthernet0/0/1]port default vlan 117 20 25 27

// 将端口1 划分到VLAN1、17、20、25 27

· · ·

// 按上述3 步将2~7 端口分别划分到VLAN1、17、20、25 、27

// 同理将8~14 端口分到VLAN1、18、21、28、29

// 同理将15~21 端口分到VLAN19、22、23、26

[GigabitEthernet0/0/21]quit// 返回上一级

[Quidway]quit // 返回上一级<Quidway>save // 保存

至此此台交换机同时存在管理网、客房网、安防网但是互不影响.

2)以本工程1 层3# 弱电间为例:网络交换机端口全部使用,但仍有个别点位需要使用交换机.同时发现3 层3# 弱电间网络交换机端口有8 个端口未使用.根据此情况将此点位线缆敷设道3 层3# 弱电间,对网络交换机进行配置,即可解决此问题,避免了在1#3 弱电间安装一台交换机仅使用几个端口的情况出现,同时节省了设备材料.

3)后期维护

在后期维护时,所有交换机均设置IP、配置完成,难免会发生点位的使用系统

此篇VLAN 技术在智能建筑工程中的综合应用 原创地址:http://www.lhfsf.com.cn/gongcheng/559684.html

发生变化的情况,如:物业将某房间功能由客房改为办公室.此时操作人员即可通过网络进行远程更改配置.

效益分析

5。1 施工成本的降低

本工程在保证施工进度、网络运行速度及网络安全性的前提下,节省了交换机27 台,光模块54 个,光纤跳线54 对,产生经济效益20 余万元.

5。2 维护成本的降低

VLAN 技术可以采用远程设置的方法,人员不必到现场即可对交换机进行设置,从而节约人工、住宿、交通等费用.

结束语

通过在该工程中运用VLAN 技术进行智能化工程的施工,从而提高了网络的运行速度、控制流量、减少设备投资、简化网络管理、提高网络的安全性、节约了施工成本及后期维护成本,为后续其他工作积累了相关经验.

【参考文献】[1] 黄俊杰。 浅谈VLAN 技术及其应用分析。 [J]。 《城市建设理论研究: 电子》,2013(13)。

[2] 江卫星。 基于 VLAN 的Intranet 网络安全策略 [J]。 网络安全技术与应用,2009(11):17-19。

[3] 武永斌。 网络安全系统的保证[J]。 智能建筑与城市信息, 2012 (1) :106-107

[ 参考文献 ]

1、我国职业生涯规划教育应端口前移——基于中美日韩高中生职业生涯规划教育的研究 2012年9月至11月,福建快3开奖结果查询l:中国青少年研究中心、美国艾迪资源系统公司、日本青少年研究所和韩国青少年开发院联合实施了“中美日韩四国高中生毕业去向及职业生涯规划教育比较研究”(以下简称“本次研究”)。

2、网络端口技术在病毒防治方面的思考计算机病毒就是在编制计算机程序中插入的破坏计算机功能或者毁坏数据,影响计算机正常使用,并能自我复制的一组计算机指令及程序。在网络中,计算机病毒威胁网络安全的同时,防病毒也成了我们生活中必不可少的

3、端口隔离在企业网络安全中的研究 谷安琪 中国运载火箭技术研究院 100076 随着企业信息化建设的不断推进,大量企业信息都通过联网互动,既给企业经营管理带来了巨大的便利,但同时也滋生了很多信息安全问题。端

这篇文章预览整理:对关于撰写端口和交换机方面相关论文范文和课题研究的大学生硕士以及相关本科毕业论文端口论文开题报告范文和相关格式模版及论文参考文献有了一定的了解帮助。

本篇有关端口和交换机毕业论文范文免费供大学生阅读参考-点击更多682109篇端口和交换机相关论文开题报告格式范文模版供阅读下载
延伸阅读: 手足口病预防论文南京大学硕士论文要求端盖冲压模具设计论文口算教学论文高端白酒市场走势论文fpga串口设计论文手足口病相关论文高端白酒进入市场论文动物医学论文口蹄疫交换机论文
垃圾分类的论文 会计本科学士论文题目 小学体育分层教学论文 论文表格怎么弄 大学逻辑学论文1500 人生美学1500字论文 免费论文资源库 苏州大学优秀硕士论文 小学生勤工俭学论文 生态环境的论文1500
财富娱乐cf008 寰亚娱乐城 11选5开奖结果走势图 安徽快三怎么才稳赢 粉丝嘉年华
中国第一快3投注平台 秒速赛车技巧 北京赛车现场直播 黑龙江22选5 甘肃11选5开奖
十一选五复试投注表 香港开奖现场结果直播 时时彩走势图分析 云霄七星山 361手机彩票登录入口
四川快乐12开奖结果 吉林时时彩官网平台 pk10牛牛开奖 排列5软件 北京pk10七码全年可用